解决”ERROR: The certificate of `github.com’ is not trusted.”问题

今天早上有在GITHUB下载一个脚本到VPS中的时候有出现"ERROR: The certificate of `github.com’ is not trusted."的错误提示。应该意思是这个证书可能不被信任,反正就这个提示,正式存在的,我换了其他有HTTPS网址也无法WGET下载,应该是这个问题。

解决办法:

--no-check-certificate

我们可以直接在wget后面加上脚本即可。

或者我们可以:

apt-get install ca-certificates -y #Debian/Ubuntu

yum install ca-certificates -y  #CentOS

安装完毕之后应该是可以不用上面脚本直接可以wget。

作者: 王药酒

药 酒 本 酒 | 备 考 事 业 编 中

发表评论

邮箱地址不会被公开。 必填项已用*标注